Go Back   HCW Tech Forum > hardCOREware Forums > HCW Tech Talk

Reply
 
Thread Tools
Old 08-07-2005, 10:50 AM   #1
switchblade
Hardcore Wannabe
 
Join Date: Feb 2004
Posts: 132
switchblade is on a distinguished road
Default Sharp Noise

I just moved my system from my old case to a new one(no powe supply included). And after turn on the Antec SarmtPower 500W power supply, I hear this strange sharp continuous beeping sound coming from the motherboard. I am 100% sure that I didn't damage the motherboard during the transfer. And all the tiny 3-pin and 2-pin connector are properly plugged in, you know, the
power LED, IDE LED, etc. Can anyone help me? I would be very thankful
__________________
Specs:
BFG Tech nForce 4 Ultra mobo
Athlon 64 X2 3800+ @ 2.4ghz
PNY 7800GT
2GB of PC3200 DDR
60GB Maxtor HD/120GB Seagate HD
switchblade is offline   Reply With Quote
Old 08-07-2005, 12:02 PM   #2
5-Clicks
MAD Overclocking Guru
 
5-Clicks's Avatar
 
Join Date: Feb 2004
Location: Atlanta, GA
Posts: 3,194
5-Clicks is on a distinguished road
Default Re: Sharp Noise

hard drive? or is it actually a beep...not a screech...
__________________
My Rigs
CPUs: Intel C2D E6600 (L630B015) @ 3.5GHz 1.4v --- AthlonX2 3600+ Brisbane (CAAFG 0651XPAW) 2.75GHz @ 1.425v --- 2x AMD Duron 1.7Ghz @ 2.2/2.4GHz --- Intel P4 2.6GHz
Motherboards: Abit QuadGT --- Biostar TForce 550 --- Abit NF7-S v2 --- Abit IC7-G
Memory: 2GB Corsair Dominator PC2-8500 --- 1GB Micron D9CWX (Fatbody) --- Random
Video: HIS Radeon X1900XT --> XTX --- Sapphire X700 --- 3x ATI Radeon 9500 (L-shape) @ 9700 Pro
Sound: Creative X-Fi Elite Pro
PSU: OCZ GameXStream 700w

5-Clicks is offline   Reply With Quote
Old 08-07-2005, 12:05 PM   #3
Rbreb13
Over Hill, pickin up Speed
 
Rbreb13's Avatar
 
Join Date: May 2002
Location: Carbondale, Colorado
Posts: 10,093
Rbreb13 will become famous soon enough
Default Re: Sharp Noise

Reseat everything, especially the RAM.
__________________


Some of my PC's
Rbreb13 is offline   Reply With Quote
Old 08-07-2005, 12:33 PM   #4
GoneTomorrow
Enthralled
 
GoneTomorrow's Avatar
 
Join Date: Apr 2005
Location: Lexington, KY, USA
Posts: 412
GoneTomorrow is on a distinguished road
Default Re: Sharp Noise

Silly question - did you connect the video card to the PSU? I made that mistake once and it produced a similar noise.
__________________
Asus P5N32-E SLI
OCZ GameXStream 700W
Intel Core 2 Duo E6850 Conroe @ 3.4 GHz
Patriot Extreme Peformance 4GB (1GB x 4)
Western Digital Raptor SATA 10K RPM 36 GB HDD
Western Digital Raptor SATA 10K RPM 74 GB HDD
EVGA 8800 GTS 320MB x 2 SLI
Creative Soundblaster Audigy ZS
GoneTomorrow is offline   Reply With Quote
Old 08-07-2005, 12:43 PM   #5
switchblade
Hardcore Wannabe
 
Join Date: Feb 2004
Posts: 132
switchblade is on a distinguished road
Default Re: Sharp Noise

Nevermind Poeple, I fixed it, it was a screeching sound coming from the motherboard because it was seated too tight in the case, I loosened up the screws a bit and everything went back to normal. Thanks for the help though! This nonsense bullSH** really freaked me out for a second.
__________________
Specs:
BFG Tech nForce 4 Ultra mobo
Athlon 64 X2 3800+ @ 2.4ghz
PNY 7800GT
2GB of PC3200 DDR
60GB Maxtor HD/120GB Seagate HD
switchblade is offline   Reply With Quote
Old 08-07-2005, 01:23 PM   #6
Rbreb13
Over Hill, pickin up Speed
 
Rbreb13's Avatar
 
Join Date: May 2002
Location: Carbondale, Colorado
Posts: 10,093
Rbreb13 will become famous soon enough
Default Re: Sharp Noise

Good, you worked it out.
__________________


Some of my PC's
Rbreb13 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT -7. The time now is 10:39 PM.


Copyright ©2000 - 2018